Sicherheitsupdate: Magento SUPEE-10415

Bei diesem Patch sind eine Reihe von Voraussetzungen zu erfüllen damit der Patch fehlerfrei installiert wird, wir raten daher dringend dazu die Doku vorher genau zu lesen.

Das Magento Team hat ein Sicherheitsupdate für das Shopsystem herausgegeben, der Patch trägt den Namen SUPEE-10415 und beseitigt 5 kritische und 5 wichtige Sicherheitslücken.

Gleichzeitig wurde eine komplett neue Magento Version 1.9.3.7 erstellt, die Sicherheitsprobleme betreffen daher alle im Einsatz befindlichen Magento-Versionen! 

Wie immer sollte dieser Patch schnellstmöglich eingespielt werden um einen Hack oder den Abfluß sensibler Kundendaten zu unterbinden, auf die einzelne Auflistung der Schwachstellen verzichten wir an dieser Stelle. Die vergangenen Patches haben gezeigt das bekannte Lücken bereits wenige Stunden nach Bekanntwerden ausgenutzt werden, wir gehen davon aus das dies nicht länger als 72 Stunden dauern wird.

Mit dem folgenden Tool könnt ihr schnell prüfen ob euer Shop sicher ist bzw. welche Patches fehlen:

Wir raten jedem dazu vor Einsatz des Patches eine komplette Sicherung des Magento Shops durchzuführen um im Fall der Fälle schnell reagieren zu können!

Leave a Reply

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>