wieder Fehlermeldung nach update 1.4.2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • wieder Fehlermeldung nach update 1.4.2

      erhalte nach update einer Testinstallation (Kumpel) folgende Fehlermeldung:

      HTML-Quellcode

      1. Error in file: "/home/xxxxx/public_html/test/app/code/core/Mage/GoogleCheckout/sql/googlecheckout_setup/mysql4-upgrade-0.7.3-0.7.4.php" - SQLSTATE[42S01]: Base table or view already exists: 1050 Table 'googlecheckout_notification' already exists
      2. Trace:
      3. #0 /home/xxxxx/public_html/test/app/code/core/Mage/Core/Model/Resource/Setup.php(390): Mage::exception('Mage_Core', 'Error in file: ...')
      4. #1 /home/xxxxxx/public_html/test/app/code/core/Mage/Core/Model/Resource/Setup.php(289): Mage_Core_Model_Resource_Setup->_modifyResourceDb('upgrade', '0.7.3', '0.7.4')
      5. #2 /home/xxxxx/public_html/test/app/code/core/Mage/Core/Model/Resource/Setup.php(233): Mage_Core_Model_Resource_Setup->_upgradeResourceDb('0.7.3', '0.7.4')
      6. #3 /home/xxxxx/public_html/test/app/code/core/Mage/Core/Model/Resource/Setup.php(161): Mage_Core_Model_Resource_Setup->applyUpdates()
      7. #4 /home/xxxxx/public_html/test/app/code/core/Mage/Core/Model/App.php(363): Mage_Core_Model_Resource_Setup::applyAllUpdates()
      8. #5 /home/xxxxx/public_html/test/app/code/core/Mage/Core/Model/App.php(295): Mage_Core_Model_App->_initModules()
      9. #6 /home/xxxxx/public_html/test/app/Mage.php(596): Mage_Core_Model_App->run(Array)
      10. #7 /home/xxxxx/public_html/test/index.php(80): Mage::run('', 'store')
      11. #8 {main}
      Alles anzeigen


      Da ich wirklch nicht geübt im Lesen bzw. Deuten von solchen Fehlermeldung bin, freue ich mich über Hilfe

      was ich ansatzweise verstehe, ist das irgend etwas schon vorhanden ist. Ich weiß aber nicht was...

      EDIT: ALSO OB IHR ES GLAUBT ODER NICHT, DAS UPDATE HATTE ICH GESTERN ABEND ALS LETZTES GETÄTIGT, UND NACH ANZEIGE DER FEHLERMELDUNG BIN ICH INS BETT GEGANGEN. HABE DIE SEITE GERADE EBEN AUFGERUFEN, UND SIEHE DA, WIRD KORREKT ANGEZEIGT. ICH HABE KEINE ERKLÄRUNG DAFÜR, ABER VIELLEICHT EINER VON EUCH ??

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Brigitte () aus folgendem Grund: Etwas vergessen