Upgrade von 1.3.2.4 geht nicht

      Upgrade von 1.3.2.4 geht nicht

      Hi,

      ich hab aktuell Magento 1.3.2.4 laufen und möchte dies updaten. Das geht aber weder aus dem Cpanel noch aus dem Connect Manager.

      Starte ich mage_all (auswählen kann ich nur 1.4.2.1 (???) ) macht er was .. ratter ratter .. aber nix passiert

      Quellcode

      1. magento-core/interface_frontend_default_default_blue requires package "magento-core/Interface_Frontend_Default" (version >= 1.3.1, version <= 1.4.0, excluded versions: 1.4.0), downloaded version is 1.4.2.0
      2. magento-core/Interface_Frontend_Default cannot be installed, conflicts with installed packages
      3. magento-core/Mage_All_Latest requires package "magento-core/Interface_Frontend_Default" (version >= 1.4.2.0, version <= 1.4.2.0), installed version is 1.3.2.2
      4. magento-core/interface_frontend_default requires package "magento-core/Mage_Core_Modules" (version >= 1.3.2.2, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.4.2.0
      5. magento-core/mage_all_latest requires package "magento-core/Mage_Core_Modules" (version >= 1.3.2.4, version <= 1.3.2.4), downloaded version is 1.4.2.0
      6. magento-core/Mage_Core_Modules cannot be installed, conflicts with installed packages
      7. magento-core/mage_all_latest requires package "magento-core/Mage_Core_Adminhtml" (version >= 1.3.2.4, version <= 1.3.2.4), downloaded version is 1.4.2.0
      8. magento-core/Mage_Core_Adminhtml cannot be installed, conflicts with installed packages
      9. magento-core/mage_all_latest requires package "magento-core/Interface_Adminhtml_Default" (version >= 1.3.2.2, version <= 1.3.2.2), downloaded version is 1.4.2.0
      10. magento-core/Interface_Adminhtml_Default cannot be installed, conflicts with installed packages
      11. magento-core/mage_all_latest requires package "magento-core/Interface_Install_Default" (version >= 1.3.2, version <= 1.3.2), downloaded version is 1.4.2.0
      12. magento-core/Interface_Install_Default cannot be installed, conflicts with installed packages
      13. magento-core/mage_all_latest requires package "magento-core/Mage_Downloader" (version >= 1.3.2.1, version <= 1.3.2.1), downloaded version is 1.5.0.0
      14. magento-core/Mage_Downloader cannot be installed, conflicts with installed packages
      15. magento-core/Mage_Centinel requires package "magento-core/Mage_Core_Modules" (version >= 1.4.2.0, version <= 1.4.3, excluded versions: 1.4.3), installed version is 1.3.2.4
      16. magento-core/Interface_Frontend_Base_Default requires package "magento-core/Mage_Core_Modules" (version >= 1.4.2.0, version <= 1.4.3, excluded versions: 1.4.3), installed version is 1.3.2.4
      17. magento-core/Phoenix_Moneybookers requires package "magento-core/Mage_Core_Modules" (version >= 1.4.2.0, version <= 1.4.3, excluded versions: 1.4.3), installed version is 1.3.2.4
      18. magento-core/Find_Feed requires package "magento-core/Mage_Core_Modules" (version >= 1.4.2.0, version <= 1.4.3), installed version is 1.3.2.4
      19. magento-core/mage_core_modules requires package "magento-core/Lib_Varien" (version >= 1.3.2.2, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.4.2.0
      20. magento-core/Lib_Varien cannot be installed, conflicts with installed packages
      21. magento-core/mage_core_modules requires package "magento-core/Lib_Google_Checkout" (version >= 1.2.0, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.4.2.0
      22. magento-core/Lib_Google_Checkout cannot be installed, conflicts with installed packages
      23. magento-core/mage_core_modules requires package "magento-core/Lib_Js_Calendar" (version >= 1.3.2, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.51.1
      24. magento-core/mage_core_adminhtml requires package "magento-core/Lib_Js_Calendar" (version >= 1.3.2, version <= 1.3.2), downloaded version is 1.51.1
      25. magento-core/Lib_Js_Calendar cannot be installed, conflicts with installed packages
      26. magento-core/mage_core_modules requires package "magento-core/Lib_Js_Mage" (version >= 1.3.2.3, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.4.2.0
      27. magento-core/Lib_Js_Mage cannot be installed, conflicts with installed packages
      28. magento-core/mage_downloader requires package "magento-core/Lib_Js_Prototype" (version >= 1.3.1, version <= 1.4.0, excluded versions: 1.4.0), downloaded version is 1.6.0.3.3
      29. magento-core/lib_js_mage requires package "magento-core/Lib_Js_Prototype" (version >= 1.3.2, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.6.0.3.3
      30. magento-core/mage_core_modules requires package "magento-core/Lib_Js_Prototype" (version >= 1.3.2, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.6.0.3.3
      31. magento-core/Lib_Js_Prototype cannot be installed, conflicts with installed packages
      32. magento-core/mage_core_modules requires package "magento-core/Lib_PEAR" (version >= 1.3.1, version <= 1.3.3, excluded versions: 1.3.3), downloaded version is 1.4.0.0
      33. magento-core/Lib_PEAR cannot be installed, conflicts with installed packages
      34. magento-core/mage_core_adminhtml requires package "magento-core/Lib_Js_Ext" (version >= 1.0.18800, version <= 1.0.18800), downloaded version is 1.4.2.0
      35. magento-core/interface_adminhtml_default requires package "magento-core/Lib_Js_Ext" (version >= 1.0.18800, version <= 1.0.18800), downloaded version is 1.4.2.0
      36. magento-core/Lib_Js_Ext cannot be installed, conflicts with installed packages
      37. magento-core/mage_core_adminhtml requires package "magento-core/Lib_LinLibertineFont" (version >= 1.1.1, version <= 1.1.1), downloaded version is 2.8.14.0
      38. magento-core/Lib_LinLibertineFont cannot be installed, conflicts with installed packages
      39. magento-core/lib_varien requires package "magento-core/Lib_ZF" (version >= 1.7.2.4, version <= 1.7.3, excluded versions: 1.7.3), downloaded version is 1.10.8.0
      40. magento-core/Lib_ZF cannot be installed, conflicts with installed packages
      41. magento-core/lib_zf requires package "magento-core/Lib_ZF_Locale" (version >= 1.7.2.2, version <= 1.7.3, excluded versions: 1.7.3), downloaded version is 1.10.8.0
      42. magento-core/Lib_ZF_Locale cannot be installed, conflicts with installed packages
      43. downloading Mage_Locale_en_US-1.4.2.0.tgz ...
      44. Starting to download Mage_Locale_en_US-1.4.2.0.tgz (80,770 bytes)
      45. . . . . . . . . . . . . . . . ...done: 80,770 bytes
      46. ERROR: connect.magentocommerce.com/core/Mage_Locale_en_US: conflicting files found: en_US/template/email/sales/creditmemo_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/creditmemo_new_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/creditmemo_update.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/creditmemo_update_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/invoice_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/invoice_new_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/invoice_update.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/invoice_update_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/order_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/order_new_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/order_update.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/order_update_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/shipment_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/shipment_new_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/shipment_update.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sales/shipment_update_guest.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/account_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/account_new_confirmation.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/account_new_confirmed.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/admin_password_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/contact_form.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/currency_update_warning.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/log_clean_warning.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/newsletter_subscr_confirm.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/newsletter_subscr_success.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/newsletter_unsub_success.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/password_new.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/payment_failed.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/product_alert_cron_error.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/product_price_alert.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/product_share.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/product_stock_alert.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/sitemap_generate_warning.html (connect.magentocommerce.com/core/mage_core_modules) en_US/template/email/wishlist_share.html (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_AdminNotification.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Api.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Backup.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Bundle.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Catalog.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_CatalogInventory.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_CatalogRule.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_CatalogSearch.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Checkout.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Cms.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Contacts.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Core.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Cron.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Customer.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Dataflow.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Directory.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Downloadable.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Eav.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_GiftMessage.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_GoogleAnalytics.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_GoogleBase.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_GoogleCheckout.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_GoogleOptimizer.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Install.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Log.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Media.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Newsletter.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Page.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Paygate.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Payment.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Paypal.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_PaypalUk.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Poll.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_ProductAlert.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Rating.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Reports.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Review.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Rss.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Rule.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Sales.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_SalesRule.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Sendfriend.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Shipping.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Sitemap.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Tag.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Tax.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Usa.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Weee.csv (connect.magentocommerce.com/core/mage_core_modules) en_US/Mage_Wishlist.csv (connect.magentocommerce.com/core/mage_core_modules)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „cu-viper“ ()

      Laut Fehlermeldung sind einge Extensions nicht mit der neuen Version kompatibel wie z.B. magento-core/interface_frontend_default_default_blue (Zeile 1).

      Dieses und die anderen Probleme die gemeldet werden müssen zuerst behoben werden, andernfalls wird das Update evtl. den Shop lahm legen...
      Magento Hosting | Cloud Server | Shopware Hosting | Elasticsearch Hosting
      Unsere Hosting-Lösungen nutzen ultraschnelle SSDs und sind jederzeit skalierbar.
      Ähm ja, schon passiert - macht aber nix, der Shop ist grad leer und eine gute Gelegenheit alles mal neu zu machen (deshalb hab ich auch so arglos drauflosgeupdatet :) )

      .. wenn ich die Software im cpanel lösche, kann ich dann direkt die 1.5.0.1 installieren oder bleibt mit beim r::S 2.0 nur ne ältere Version oder Paketgrade übrig?