Kein Update mit Magento Downloader auf 1.6 ?

      Kein Update mit Magento Downloader auf 1.6 ?

      Ist es beabsichtigt, dass ich im Magento Downloader nicht auf 1.6 updaten kann oder ist es ein Bug .. finde dort keine Möglichkeit das Update durchzuführen, da mir nur die zusätzlichen Module aber nicht die Magento Dateien angezeigt werden ?
      Nein, die Updates haben wir nicht gesperrt. Du kannst das Upgarde jederzeit durch Installation des jeweiligen Extension-Keys anstoßen:

      Bis 1.5.x: magento-core/Mage_All_Latest
      Ab 1.5.x: connect20.magentocommerce.com/community/Mage_All_Latest (Rechtsklick "Link-Adresse kopieren")

      !!! DB-BACKUP ERSTELLEN - SYSTEM => WERKZEUGE => SICHERUNGEN !!!
      Magento Hosting | Cloud Server | Shopware Hosting | Elasticsearch Hosting
      Unsere Hosting-Lösungen nutzen ultraschnelle SSDs und sind jederzeit skalierbar.
      Falls noch nicht bekannt......

      Beim update von 1.5.1.0 auf 1.6.0.0 kommt es wahrscheinlich zu dieser Fehlermeldung.
      Fatal error: Call to undefined method Varien_Db_Adapter_Pdo_Mysql::isTableExists() in /home/xxxxxxxxx/public_html/xxxxxxxxx/xxxxxxxx/app/code/core/Mage/Core/Model/Resource/Resource.php on line 77
      Um wieder ins Backend zu kommen muss man die maintenance.flag und den Cache löschen.
      Die Maintenance.flag liegt im Root.
      Hallo,

      ich komme weder ins Back- noch ins Frontend.
      Die maintenance.flag habe ich, wie weiter oben von "frankman" beschrieben gelöscht.

      Jetz bekomme ich folgende Fehlermeldung:

      Undefined class constant 'XML_PATH_USE_CUSTOM_ADMIN_URL' in /home/djlabord/public_html/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php on line 123

      "frankman" schreibt außerdem, dass man den Cache löschen soll. Aber das kann ich doch nur wenn ich wieder in das Backend komme? Oder wo kann ich den Cache sonst noch löschen?

      was kann ich tun?
      Hallo und vielen Dank für die Anleitung zum Upgrade von Magento.

      Leider bekomme ich folgende Fehlermeldung.

      Fatal error: Out of memory (allocated 33030144) (tried to allocate 24768513 bytes) in /.../downloader/lib/Mage/Archive/Abstract.php on line 45

      In der php.ini hatte ich das Memory bereits erhöht. Liegt es daran, oder noch an etwas anderem?

      Vielen Dank für die Hilfe.
      hallo,

      wenn ich beim update-versuch von 1.5 auf 1.6 exakt so vorgehe wie oben beschrieben, gibt der connect manager folgende fehler aus:

      Quellcode

      1. Checking dependencies of packages
      2. CONNECT ERROR: Package 'Mage_All_Latest' is invalid
      3. './pkginfo/Mage_All_Latest.txt' already exists
      4. Package 'Interface_Adminhtml_Default' is invalid
      5. './app/design/adminhtml/default/default/layout/admin.xml' already exists
      6. Package 'Interface_Frontend_Default' is invalid
      7. './app/design/frontend/default/default/etc/widget.xml' already exists
      8. Package 'Interface_Install_Default' is invalid
      9. './app/design/install/default/default/layout/main.xml' already exists
      10. Package 'Mage_Downloader' is invalid
      11. './downloader/js/prototype.js' already exists
      12. Package 'Mage_Centinel' is invalid
      13. './app/code/core/Mage/Centinel/Block/Adminhtml/Validation/Form.php' already exists
      14. Package 'Interface_Frontend_Base_Default' is invalid
      15. './app/design/frontend/base/default/etc/widget.xml' already exists
      16. Package 'Phoenix_Moneybookers' is invalid
      17. './app/code/community/Phoenix/Moneybookers/Block/Form.php' already exists
      18. Package 'Mage_Compiler' is invalid
      19. './app/code/core/Mage/Compiler/Block/Process.php' already exists
      20. Package 'Magento_Mobile' is invalid
      21. './app/code/core/Mage/XmlConnect/Block/Adminhtml/History/Grid.php' already exists
      22. Package 'Mage_Core_Adminhtml' is invalid
      23. './app/code/core/Mage/Adminhtml/Block/Abstract.php' already exists
      24. Package 'Mage_Core_Modules' is invalid
      25. './app/code/core/Mage/Admin/Model/Acl/Assert/Ip.php' already exists
      26. Package 'Lib_Js_Ext' is invalid
      27. './js/extjs/css/README.txt' already exists
      28. Package 'Lib_LinLibertineFont' is invalid
      29. './lib/LinLibertineFont/Bugs' already exists
      30. Package 'Lib_Js_TinyMCE' is invalid
      31. './js/tiny_mce/classes/AddOnManager.js' already exists
      32. Package 'Lib_Varien' is invalid
      33. './lib/Varien/Autoload.php' already exists
      34. Package 'Lib_Google_Checkout' is invalid
      35. './lib/googlecheckout/googlecart.php' already exists
      36. Package 'Lib_Js_Calendar' is invalid
      37. './js/calendar/calendar-blue.css' already exists
      38. Package 'Lib_Js_Mage' is invalid
      39. './js/lib/FABridge.js' already exists
      40. Package 'Lib_Phpseclib' is invalid
      41. './lib/phpseclib/Crypt/AES.php' already exists
      42. Package 'Mage_Locale_en_US' is invalid
      43. './app/locale/en_US/Mage_AdminNotification.csv' already exists
      44. Package 'Lib_Mage' is invalid
      45. './lib/Mage/Archive/Abstract.php' already exists
      46. Package 'Lib_ZF' is invalid
      47. './lib/Zend/Acl/Assert/Interface.php' already exists
      48. Package 'Lib_Js_Prototype' is invalid
      49. './js/prototype/debug.js' already exists
      50. Package 'Lib_ZF_Locale' is invalid
      51. './lib/Zend/Locale/Data/Translation.php' already exists


      ideen? vielen dank für die hilfe!