Transaktions-Emails im Backend nach Umlaut abgeschnitten

      Transaktions-Emails im Backend nach Umlaut abgeschnitten

      Edit: Problem inzwischen gelöst, die Mailtexte aus den entspr. Template-Dateien wieder reinkopiert.

      Hallo,

      nach dem Umzug von einem Entwicklungsserver zum Rackspeed Server sind (Magento 1.4.2.) die Transaktions-Emails im Backend alle am ersten Vorkommen eines Umlauts abgeschnitten. Die Template-Dateien für die Mails selbst scheinen alle in Ordnung. Kann ich diese Transaktions-Emails irgendwie neu einlesen/aufbauen?

      Das sieht zum Beispiel so aus:

      HTML-Quellcode

      1. <strong>Hallo {{htmlescape var=$customer.name}}</strong>,<br/>
      2. Ihr neues Passwort lautet: {{htmlescape var=$customer.password}}
      3. </p>
      4. <p>Sie k
      Danach ist Schluss ...

      Oder soll ich die Template-Files-HTML einfach hier ins Backend wieder reinkopieren?

      Danke für Ihre Info!!

      Heinz-Günter Weber

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hgw“ () aus folgendem Grund: Lösung gefunden

      Ich vermute eine fehlerhafte Kodierung der MySQL-DB beim Export, so dass manuelles einfügen der HTML-Texte ins Backend das Problem lösen sollte.

      Da ich die Konfiguation des Quellservers nicht kenne kann ich aktuell leider keine genaueren Tipps geben... :(
      Magento Hosting | Cloud Server | Shopware Hosting | Elasticsearch Hosting
      Unsere Hosting-Lösungen nutzen ultraschnelle SSDs und sind jederzeit skalierbar.