Magento und das Problem mit IExplorer 7 / 8 / 9 Seitenaufbau und Darstellung

      Magento und das Problem mit IExplorer 7 / 8 / 9 Seitenaufbau und Darstellung

      Hallo, hab da mal das Problemchen mit dem IExplorer & Magento, also ich habe für einen Kunden einen neuen Shop auf http://shop.attec24.de veröffentlicht/programmiert. Als Template soll hellowired zum Einsatz kommen. Nun bis auf die einen oder anderen Anfängerproblemchen (ist erst mein zweites Shop-Projekt mit Magento) und nach 3 Monaten intensivem Beschäftigen mit dem System hatte ich eigentlich alles so schön “fast fertig” und wollte den Shop präsentieren.
      Und siehe da, mein Chef macht den Shop im IExplorer 8 auf (ich habe immer nur mit Chrome, FF und IE 9 getestet, obwohl der 9’er langsam im seitenaufbau war es ging irgendwie) und mein Chef bekam dann große augen, denn es ging gar nichts richtig.
      Seitenaufbau langsam, die Div’s auf der Startseite werden im Kompatibilitätsmodus des IE nicht richtig dargestellt, bzw. er haut sie ganz raus aus dem seitenlayout und auch sonst, die geschwindigkeit und die fehler kann man keinem kunden zumuten, der etwas im shop bestellen soll. WAS MACHE ICH DA NUR, hab auch schon alle möglichen beiträge hier im forum und auf anderen seiten zu dem thema gelesen, auch in der head.phtml die beiden optionen per meta-tags bringen nix (<meta http-equiv="X-UA-Compatible" content="IE=8 oder 7” />) und meine css-dateien & javascript bibliotheken habe ich auch gecheckt, aber wußte jetzt nicht genau, was ich da wegen prototyp und so anpassen muss, vielleicht kann mir einer der Magento-Gurus hier im forum weiter helfen. Ich weiß nicht mehr weiter und die seite / der shop MUSS IM IE 8&9;LAUFEN, da leider immer noch ein großteil der internetuser diesen beschi.....eidenen Browser nutzen, obwohl der webdesigner und entwickler echt zum verzweifeln bringt !!!
      BITTE helft mir weiter, sonst bin ich bald den job los, mein chef ist schon auf 1800 % ...!
      Danke schon mal an alle die mir antworten, weil sie vielleicht das gleiche problem hatten oder mittlerweile die richtigen tricks kennen um den ie (EGAL WELCHE VERSION) zu einem “internetten” benehmen bringen können.
      Und hier nun der quellcode:(kann auf der oben genannten Adresse angeschaut werden): shop.attec24.de
      DANKE FÜR DIE HILFE SCHON MAL IM VORRAUS !!! :mad::p:D