fontis FCK Editor Extension - The server didn’t reply with a proper XML data.

      fontis FCK Editor Extension - The server didn’t reply with a proper XML data.

      Hallo,

      ich habe die Extension Fontis WYSIWYG Editor installiert, Startseite. Der Editor funktioniert einwandfrei nur,
      wenn ich nun ein Bild hochladen möchte und auf “Server durchsuchen” klicke, erscheint folgende Fehlermeldung:

      The server didn't reply with a proper XML data. Please check your configuration.

      Ich habe bereits sämtliche Lösungen ausprobiert die ich im Magento Forum gefunden habe. Nur leider konnte ich mit keiner meinen Fehler beheben.

      Kann es sein das aufgrund von Verzeichnisregeln auf dem Rackspeed-Server ein Bildupload durch eine Extension nicht möglich ist ?

      mfg,
      Lange hat's gedauert da die Logfiles nichts verdächtiges aufgezeichnet haben, auch die SecurityModule haben keine Fehler gemeldet. - Aber das Problem ist gelöst! :D

      Die Datei

      Quellcode

      1. /js/fontis/fckeditor/editor/filemanager/connectors/php/config.php
      muss direkt nach dem Einleitungskommentar wie folgt bearbeitet werden:

      Quellcode

      1. require_once '../../../../../../../app/Mage.php';


      wird zu

      Quellcode

      1. require_once $_SERVER['DOCUMENT_ROOT'].'/app/Mage.php';


      Nach einem Reload des Dateibrowsers sollte nun alles wie gewünscht funktionieren...
      Magento Hosting | Cloud Server | Shopware Hosting | Elasticsearch Hosting
      Unsere Hosting-Lösungen nutzen ultraschnelle SSDs und sind jederzeit skalierbar.
      mh... hab das gleiche Problem ... auch die Zeile geändert !
      Jetzt kommt als Fehlermeldung -> The Connecter is disabled ...
      und ich soll unter config nachschauen ...
      ich vermute das die Zeile nicht mehr aktuell ist -> also beschreibt wo er nachschauen soll, weiß es aber auch nicht..


      oh ... wie dumm von mir ... hab nochmal nachgedacht und eigentlich ganz einfach: das muss natürlich noch enabled werden :D
      Konfigurationen -> editor(ganz unten) allgemeine einstellungen ;)
      und go

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Maxi“ ()